User Tools

Site Tools


scopeman:scopeman

This is an old revision of the document!


Table of Contents

Oscilloscope manipulation through Ethernet (VXI11)

Download

News

scopeman is updated on 2017/06/17

  • Upgraded to fit new vxi11 library in git
  • Removed dependence on Tek library, which was not updated.
  • Imported part of the Tek library.
  • Supported OSX(Darwin) with a VXI11 patch included.
  • Decoder dump.cc to support waveform information file.

OS

Requirements

Install

scopeman/scopeman.1497865597.txt.gz · Last modified: 2017/06/19 18:46 by nanjo